December 25, 2008

adding Eclipse extensions in 3.4?

If you get :

“Cannot launch the update UI. This installation has not been configured properly for Software Updates.”

Go to Window, Preferences, General, Capabilities, Classic Update. There you can enable it.

( Solution posted here )